[Fawkes Git] branch/master: buildsys: remove 5.3 from acceptable Lua versions

Tim Niemueller niemueller at kbsg.rwth-aachen.de
Fri Apr 1 16:25:17 CEST 2016


Changes have been pushed for the project "Fawkes Robotics Software Framework".

Gitweb: http://git.fawkesrobotics.org/fawkes.git
Trac:   http://trac.fawkesrobotics.org

The branch, master has been updated
        to  14a33397eaa1f78f29677ca0921fead1368e6bd4 (commit)
      from  a95c0e28a3ee76a4e3b946199fe14b74a1494e5f (commit)

http://git.fawkesrobotics.org/fawkes.git/master

Those revisions listed above that are new to this repository have
not appeared on any other notification email; so we list those
revisions in full, below.

- *Log* ---------------------------------------------------------------
commit 14a33397eaa1f78f29677ca0921fead1368e6bd4
Author:     Tim Niemueller <niemueller at kbsg.rwth-aachen.de>
AuthorDate: Fri Apr 1 16:24:52 2016 +0200
Commit:     Tim Niemueller <niemueller at kbsg.rwth-aachen.de>
CommitDate: Fri Apr 1 16:24:52 2016 +0200

    buildsys: remove 5.3 from acceptable Lua versions
    
    The software can be built, but not be executed with Lua 5.3. Hence
    remove from list of acceptable versions for now.

http://git.fawkesrobotics.org/fawkes.git/commit/14a3339
http://trac.fawkesrobotics.org/changeset/14a3339

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -


- *Summary* -----------------------------------------------------------
 etc/buildsys/lua.mk |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)


- *Diffs* -------------------------------------------------------------

- *commit* 14a33397eaa1f78f29677ca0921fead1368e6bd4 - - - - - - - - - -
Author:  Tim Niemueller <niemueller at kbsg.rwth-aachen.de>
Date:    Fri Apr 1 16:24:52 2016 +0200
Subject: buildsys: remove 5.3 from acceptable Lua versions

 etc/buildsys/lua.mk |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)

_Diff for modified files_:
diff --git a/etc/buildsys/lua.mk b/etc/buildsys/lua.mk
index b45e61d..f2d9ccf 100644
--- a/etc/buildsys/lua.mk
+++ b/etc/buildsys/lua.mk
@@ -21,7 +21,7 @@ ifndef __buildsys_lua_mk_
 __buildsys_lua_mk_ := 1
 
 # List of acceptable Lua versions
-LUA_VERSIONS= 5.3 5.2 5.1
+LUA_VERSIONS= 5.2 5.1
 $(foreach V,$(LUA_VERSIONS),$(if $(HAVE_LUA),,$(eval include $(BUILDSYSDIR)/lua_check.mk)))
 
 ifeq ($(HAVE_LUA),1)




-- 
Fawkes Robotics Framework                 http://www.fawkesrobotics.org


More information about the fawkes-commits mailing list